Fwd: [squid-bugs] squid-3.5.27 pfSense

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Fwd: [squid-bugs] squid-3.5.27 pfSense

Денис Степанов


---------- Forwarded message ---------
From: Amos Jeffries <[hidden email]>
Date: пн, 27 авг. 2018 г. в 19:55
Subject: Re: [squid-bugs] squid-3.5.27 pfSense
To: Денис Степанов <[hidden email]>, <[hidden email]>


Please be aware that Squid-3.5 is no longer supported. Especially when
using SSL-Bump features.

You have configured your proxy to generate certificates without any
information about the server being contacted. The behaviour described is
expected to occur with that config.
 Please direct this request for help to the squid-users mailing list.


Cheers
Amos


On 27/08/18 10:26 PM, Денис Степанов wrote:
> Good day!
> I have a some problem: after working of 15-20 minutes (with squid.conf)
> appears problem with SubjectAlternativeName for any HTTPS websites (for
> more details see
> https://forum.netgate.com/topic/134054/squid-3-5-27-ssl-custom-works-few-minutes-mitm-breakdown
> ).
> I attach configuration squid file and debug logs of last 5 minutes of Squid
> working.
>  cache.log
> <https://drive.google.com/file/d/15PYj86Qv-pdiwSHV_0oLC8BsS-oCkzIV/view?usp=drive_web>
>  squid.conf
> <https://drive.google.com/file/d/1IVT4VqIOELuAtQYd981ugpsrbaIEUp0O/view?usp=drive_web>
> _______________________________________________
> squid-bugs mailing list
> [hidden email]
> http://lists.squid-cache.org/listinfo/squid-bugs
>

_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users