Help Team Squid

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Help Team Squid

John Renzi Manzo
Good day team squid,
                 Please help me,
                 I am using squid 3.0 in our windows server 2012 r2, i already configure it.
                 Ban sites and allow specific ip addresses to browse all sites, but the problem is is i cannot open our website. Please see attached file for your reference.
                  What will i do to access our website?
                  Thank you in advance.

Renz


_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users
Reply | Threaded
Open this post in threaded view
|

Re: Help Team Squid

Amos Jeffries
Administrator
On 13/08/18 12:30, John Renzi Manzo wrote:
> Good day team squid,
>                  Please help me,
>                  I am using squid 3.0 in our windows server 2012 r2, i
> already configure it.

First thing is please try an upgrade. Squid-3.0 was deprecated in 2010.

For more current packages see
<https://wiki.squid-cache.org/KnowledgeBase/Windows>

>                  Ban sites and allow specific ip addresses to browse all
> sites, but the problem is is i cannot open our website. Please see
> attached file for your reference.

No attached config file.


Amos
_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users