Problem with squid and acces to localhost ipv6

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem with squid and acces to localhost ipv6

Nicolás Hervé
Hi, I have a problem with some users who use pgadmin v4, sometimes a "connection to :: 1 failed" error appears when they enter http: // localhost: 55501 / the system returns (111) connection refused. Why can this be happening? and how can I solve it?

_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem with squid and acces to localhost ipv6

Amos Jeffries
Administrator
On 10/11/17 02:58, Nicolás Hervé wrote:
> Hi, I have a problem with some users who use pgadmin v4, sometimes a
> "connection to :: 1 failed" error appears when they enter http: //
> localhost: 55501 / the system returns (111) connection refused. Why can
> this be happening? and how can I solve it?


The details you have provide do not contain any useful clues about the
'why' question.  You will have to figure that out for yourself.

Check what IP addresses the pgadmin service is listening on. Does it
actually listen on *all* localhost IP addresses? or is it perhape only
listening on 127.0.0.1 - which despite 'common knowledge' is not the
only localhost address even in IPv4.

Amos
_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users