Squid - SSL-tunnel-error in Google Chrome

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Squid - SSL-tunnel-error in Google Chrome

Sébastien Genesta
Hi,

We are encountering strange behaviour using squid proxy has a non-transparent proxy.

We're randomly encountering "ERR_TUNNEL_CONNECTION_FAILED".

When this error occurs, just wait 1 minutes and the site we tried to reach become accessible.

I've read that this issue is often due to a misconfiguration of the proxy server.

Do you see what kind of option could lead to this behaviour?

Thanks for your help.

Seb.

_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users
Reply | Threaded
Open this post in threaded view
|

Re: Squid - SSL-tunnel-error in Google Chrome

Antony Stone
On Thursday 31 January 2019 at 18:13:38, Sébastien Genesta wrote:

> Hi,
>
> We are encountering strange behaviour using squid proxy has a
> non-transparent proxy.
>
> We're randomly encountering "ERR_TUNNEL_CONNECTION_FAILED".
>
> When this error occurs, just wait 1 minutes and the site we tried to reach
> become accessible.

Give us some examples of which site/s this happens with?

> I've read

Where?

> that this issue is often due to a misconfiguration of the proxy server.
>
> Do you see what kind of option could lead to this behaviour?

Please - at least give us a clue - show us what your existing configuration is.


Antony.

--
"Good health" is merely the slowest rate at which you can die.

                                                   Please reply to the list;
                                                         please *don't* CC me.
_______________________________________________
squid-users mailing list
[hidden email]
http://lists.squid-cache.org/listinfo/squid-users